WordPress – 57% dos sites que contém PHP estarão menos seguros

WordPress – 57% dos sites que contém PHP estarão menos seguros

A linguagem de script, php 5.6 e 7.0, que sustenta 57.1% de todos os sites WordPress irá parar de receber atualizações de segurança em dezembro deste mesmo ano. Nenhuma correção de segurança irá ser emitida para essas versões, tornando esses sites menos seguros no futuro. Isto pode gerar perda de tráfego e um ‘pesadelo’ de classificação. As atualizaçãoes de php 5.6 terminarão a 31 de dezembro sendo que a 7.0 termina a 3 de dezembro, deixando muitos plugins e temas de funcionar.

Para que não venha a ter um problema de segurança identifique o php do seu WordPress, no painel de controlo do seu alojamento, e se for uma destas versões terá de fazer uma atualização. Portanto, comece por:

  1. Fazer um backup do seu site, pode fazer através do plug-in UpDraftPlus;
  2. Verifique a compatibilidade dos plug-ins, ou seja, se o plug-in não tiver sido atualizado recentemente, visite a página dos autores e veja se é compatível com PHP 7.2;
  3. Por fim, faça login no painel de controlo do alojamento e procure a secção de PHP e faça a atualização.

Apesar destas questões de segurança não mexerem com o SEO, tenha o cuidado de acrescentar segurança ao seu SEO e evite uma crise de perda de tráfego.

fonte: https://www.searchenginejournal.com/wordpress-php/277067/